November 2023 Maintenance

Scheduled
November 22, 3:00am

November 2023 Maintenance

Status: closed
Start: November 21, 11:00pm
End: November 22, 3:00am
Duration: 4 hours
Affected Components:
Sherweb Hosted Services Account manager C2 ITSM Cloud PBX Cumulus Portal Microsoft Exchange Microsoft Sharepoint In-House Archiving Office Protect Online Backup Skype for Business Web Hosting Skype for Business 2015 Office Protect Alliance Data Warehouse General Shared Hosting Linux Exchange 2013 Canada Exchange 2013 USA Skype for Business 2019 Production Shared Hosting Windows General Exchange 2016 Pre-Production Exchange 2019
Update

November 21, 11:00pm

November 21, 11:00pm

Dear customers and partners,

A maintenance has been planned on our Hosted Services.

As part of our commitment to providing high-performance hosting services, we've scheduled upcoming maintenance for our network and server equipment. Please read the maintenance schedule details carefully.


Maintenance impact

Minimal service degradation could be observed for a few seconds while we balance resources from our High-Availability configuration.


Maintenance Type

Routine updates


Note

Our apologies for any inconvenience these updates might cause. If you have any questions or concerns, please do not hesitate to contact us.


Best regards,

The Sherweb Team

Resolved

November 22, 3:00am

November 22, 3:00am

Maintenance completed successfully.