Planned maintenance on all Hosted Enterprise PBX's

Scheduled
September 19, 8:41pm

Planned maintenance on all Hosted Enterprise PBX's

Status: closed
Start: September 19, 8:00pm
End: September 19, 8:41pm
Duration: 41 minutes
Affected Components:
Sherweb Hosted Services Pulsar360 Dedicated VM PBX Hosts
Update

September 19, 8:00pm

September 19, 8:00pm

We are conducting emergency maintenance on September 19 (in the evening) for all Hosted Enterprise PBX's to enhance current security measures. 

Important: when logging into a PBX admin portal, users may encounter a security warning that refers to a 'tampered file', this is related to the planned work being done and no other action is needed.

Resolved

September 19, 8:41pm

September 19, 8:41pm

The maintenance has been completed.