PBX Pro Call Panel HTTP Error.

Incident
September 20, 11:00am

PBX Pro Call Panel HTTP Error.

Status: closed
Start: September 18, 10:36am
End: September 20, 11:00am
Duration: 2 days 24 minutes
Affected Components:
Sherweb Hosted Services Pulsar360 PBXPro Multi-tenant Solution
Update

September 18, 10:36am

September 18, 10:36am

When logging into Call Panel using callpanel.pbxpro.net, it returns the error "this page isn't working" HTTP Error 400.

By using the URL pbxpro.net instead of callpanel.pbxpro.net you will be able to log into call panel successfully.

We will provide updates as they become available.

Resolved

September 20, 11:00am

September 20, 11:00am

The issue has been resolved.

If the the error message still persist, you will need to clear your browser's cache.