PBX Pro outbound SMS failing

Incident
September 16, 5:51pm

PBX Pro outbound SMS failing

Status: closed
Start: September 16, 11:41am
End: September 16, 5:51pm
Duration: 6 hours 10 minutes
Affected Components:
Sherweb Hosted Services Pulsar360 PBXPro Multi-tenant Solution
Update

September 16, 11:41am

September 16, 11:41am

We are investigating an issue involving outbound SMS messages failing on the PBX pro platform.

Inbound SMS are being received correclty.

We apologize for the inconvenience and will provide updates when available.

Resolved

September 16, 5:51pm

September 16, 5:51pm

Outbound SMS are now operational.