Potential issue detected on our services

Incident
September 14, 8:37am

Potential issue detected on our services

Status: closed
Start: September 14, 8:08am
End: September 14, 8:37am
Duration: 29 minutes
Affected Components:
Sherweb Hosted Services Cumulus Portal General
Update

September 14, 8:08am

September 14, 8:08am

A possible issue affecting General services has been detected. Symptoms include:  Loading Cumulus portal results in HTTP Error 500.

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Resolved

September 14, 8:37am

September 14, 8:37am

General services are now working normally again. All issues have been resolved.