Emergency maintenance on PBX Pro platform

Scheduled
September 07, 11:30am

Emergency maintenance on PBX Pro platform

Status: closed
Start: September 07, 10:46am
End: September 07, 11:30am
Duration: 44 minutes
Affected Components:
Sherweb Hosted Services Pulsar360 PBXPro Multi-tenant Solution
Update

September 07, 10:46am

September 07, 10:46am

An emergency maintenance lasting less than 1 minute will be performed on the pbx pro platform in the next hour.

Live calls should not be impacted.

During that one minute window, inbound calls will be routed to the failover destination, outbound calls may be rejected.


Resolved

September 07, 11:30am

September 07, 11:30am

The maintenance has been completed successfully and lasted for 30 seconds.

We apologise for any inconveniences.