Some customers are unable to login in to QuickBooks Online

Incident
September 01, 7:08pm

Some customers are unable to login in to QuickBooks Online

Status: closed
Start: September 01, 3:50pm
End: September 01, 7:08pm
Duration: 3 hours 17 minutes
Affected Components:
External Marketplace Services QuickBooks Online Canada
Investigating

September 01, 3:50pm

September 01, 3:50pm

Some customers are currently unable to login in to their QuickBooks Online account. We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon.

Investigating

September 01, 4:00pm

September 01, 4:00pm

We are continuing to investigate this issue.

Monitoring

September 01, 5:20pm

September 01, 5:20pm

A fix has been implemented and we are monitoring the results. We’ll share any additional updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon.

Resolved

September 01, 7:08pm

September 01, 7:08pm

An earlier issue with QBO prevented some users from login into their accounts. Our teams have resolved the issue, and users should now be able to login. Thank you for your patience as we worked to resolve this issue.