Ashburn datacenter network maintenance

Scheduled
September 09, 1:00am

Ashburn datacenter network maintenance

Status: closed
Start: September 08, 11:00pm
End: September 09, 1:00am
Duration: 2 hours
Affected Components:
Sherweb Hosted Services Microsoft Exchange Skype for Business Skype for Business 2015 Exchange 2013 USA Exchange 2016
Update

September 08, 11:00pm

September 08, 11:00pm

Dear customers and partners,

A maintenance has been planned on our Hosted Services.

As part of our commitment to providing high-performance hosting services, we've scheduled upcoming maintenance for our network and server equipment. Please read the maintenance schedule details carefully.


Maintenance impact

A disconnection lasting up to 30 seconds may occur during the maintenance window for the affected services .


Maintenance Type

Network component optimization

Note

Our apologies for any inconvenience these updates might cause. If you have any questions or concerns, please do not hesitate to contact us.


Best regards,

The Sherweb Team

Resolved

September 09, 1:00am

September 09, 1:00am

Maintenance completed.

The services are back to normal state.