Potential issue detected on our services

Incident
September 01, 10:21pm

Potential issue detected on our services

Status: closed
Start: September 01, 12:38pm
End: September 01, 10:21pm
Duration: 9 hours 43 minutes
Affected Components:
Sherweb Hosted Services Cumulus Portal MFA: SMS
Update

September 01, 12:38pm

September 01, 12:38pm

A possible issue is affecting our SMS Multi-Factor Authentication (MFA) system.

 

Our system administrators are investigating to determine the cause.

 

If you have chosen SMS as a MFA method and need to login to the Cumulus platform, either use your recovery key to bypass the MFA or contact your support team to bypass it for you.

 

Best Regards,

The SherWeb Technical Support Team

Investigating

September 01, 2:06pm

September 01, 2:06pm

To get more details on the current incident, you can refer to this URL:

https://status.twilio.com/incidents/bwf95bpx46jh


Resolved

September 01, 10:21pm

September 01, 10:21pm

MFA: SMS services are now working normally again. All issues have been resolved.