Potential issue detected on our services

Incident
August 29, 10:06am

Potential issue detected on our services

Status: closed
Start: August 29, 8:05am
End: August 29, 10:06am
Duration: 2 hours 1 minute
Affected Components:
Sherweb Hosted Services Microsoft Sharepoint
Update

August 29, 8:05am

August 29, 8:05am

A possible issue affecting Microsoft Sharepoint services has been detected. Symptoms include:  Connectivity to SharePoint website will be unavailable.

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Resolved

August 29, 10:06am

August 29, 10:06am

Microsoft Sharepoint services are now working normally again. All issues have been resolved.