CloudPBX Sip Service Restart

Informational
August 25, 4:18am

CloudPBX Sip Service Restart

Status: closed
Date: August 25, 4:14am
End: August 25, 4:18am
Duration: 4 minutes
Affected Components:
Sherweb Hosted Services Cloud PBX General
Update

August 25, 4:14am

August 25, 4:14am

On August 25th at around 3:30AM EST our SIP servers were restarted, causing any active phone calls to drop and devices registered to our platform will have become unregistered.  Services were restored promptly. 

If your phone did not automatically re-register, it may require a reboot. 

Our apologies for this inconvenience.  

Resolved

August 25, 4:18am

August 25, 4:18am

All services are operational.