PBX Pro scheduled maintenance

Scheduled
September 16, 8:58am

PBX Pro scheduled maintenance

Status: closed
Start: September 15, 10:00pm
End: September 16, 8:58am
Duration: 10 hours 58 minutes
Affected Components:
Sherweb Hosted Services Pulsar360 PBXPro Multi-tenant Solution
Update

September 15, 10:00pm

September 15, 10:00pm

On September 15th, 2023 at 22:00 Eastern Time, we will perform a maintenance on the PBX Pro product. This is part of our continuous effort to provide you with the best service possible.

The maintenance will cause an interruption of the PBX Pro services, which we estimate to last between 30 and 90 minutes. Failover will apply if it was setup prior the maintenance window. We apologize for any inconvenience this may cause and we appreciate your patience and understanding.

If you have any questions or concerns, please do not hesitate to contact us.

Resolved

September 16, 8:58am

September 16, 8:58am

The Scheduled upgrade of the PBX Pro platform was performed succesfully last night along with our post-upgrade testing / validations.