Some customers are not receiving their Multi-factor Authentication code

Incident
August 21, 4:25pm

Some customers are not receiving their Multi-factor Authentication code

Status: closed
Start: August 21, 3:47pm
End: August 21, 4:25pm
Duration: 37 minutes
Affected Components:
External Marketplace Services QuickBooks Online Canada
Investigating

August 21, 3:47pm

August 21, 3:47pm

Some customers are not receiving their Multi-factor Authentication code. Our engineering team is currently looking into this issue as we'll you posted on our progress.

Resolved

August 21, 4:25pm

August 21, 4:25pm

Our engineering team have deployed a fix which we've confirmed has fixed the issue and that the codes should be received without issue. Thank you for bearing with us.