Montreal datacenter power maintenance

Scheduled
August 28, 6:00am

Montreal datacenter power maintenance

Status: closed
Start: August 28, 12:00am
End: August 28, 6:00am
Duration: 6 hours
Affected Components:
Sherweb Hosted Services Billing Integrations Tigerpaw Account manager QuickBooks Online C2 ITSM QuickBooks Desktop Kaseya Cumulus Portal Autotask ConnectWise M365 backup powered by Veeam Microsoft Exchange Microsoft Sharepoint In-House Archiving Performance Cloud Skype for Business Web Hosting Data Warehouse General Shared Hosting Linux Exchange 2013 Canada Canada East 1 Skype for Business 2019 Production API Shared Hosting Windows Canada Pre-Production MFA: SMS Exchange 2019 MFA: Email Performance Cloud VMware – Montreal, Canada Shopping Cart Cloud Servers – Montreal, Canada Veeam Cloud Backup and Recovery - Montreal, Canada Cloud Databases – Montreal, Canada Billing API General Shopping API Self-Service Portal Veeam Cloud Connect
Update

August 28, 12:00am

August 28, 12:00am

Dear customers and partners,

As part of our commitment to providing high-performance hosting services, an Infrastructure / electrical maintenance has been planned by our data center provider in Montreal. 

Please take note of the details below.


Maintenance time

Monday, August 28th at 12:00AM EDT


Maintenance duration

up to 6 hours


Maintenance impact

Since our critical infrastructure components have redundant power supplies, which are connected to diversified power sources, no noticeable impact on any Sherweb equipment is expected as part of this maintenance.


Maintenance Type

Datacenter power optimization


Note

Our apologies for any inconvenience these updates might cause. If you have any questions or concerns, please do not hesitate to contact us.


Best regards,

The Sherweb Team

Resolved

August 28, 6:00am

August 28, 6:00am

Maintenance completed.

The services are back to normal state.