Nebula login issue

Incident
August 16, 9:32pm

Nebula login issue

Status: closed
Start: August 16, 9:02pm
End: August 16, 9:32pm
Duration: 30 minutes
Affected Components:
External Marketplace Services MalwareBytes
Investigating

August 16, 9:02pm

August 16, 9:02pm

We are investigating an issue with Nebula. Work is in progress to identify the issue, and updates will be provided as information becomes available. Thank you for your patience. 

Investigating

August 16, 9:03pm

August 16, 9:03pm

We are investigating an issue with Nebula. Work is in progress to identify the issue, and updates will be provided as information becomes available. Thank you for your patience. 

Resolved

August 16, 9:32pm

August 16, 9:32pm

Thank you for your patience. We have deployed a fix for this issue, and will continue to monitor Nebula to ensure there are no further issues.