Potential issue detected on our services

Incident
May 26, 4:58pm

Potential issue detected on our services

Status: closed
Start: May 26, 8:58am
End: May 26, 4:58pm
Duration: 7 hours 59 minutes
Affected Components:
Sherweb Hosted Services Performance Cloud Performance Cloud VMware – Montreal, Canada
Update

May 26, 8:58am

May 26, 8:58am

A possible issue affecting Performance Cloud VMware – Montreal, Canada services has been detected. Symptoms include: 

  • Errors when adjusting quota from Cumulus
  • Organization creation from Cumulus

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Resolved

May 26, 4:58pm

May 26, 4:58pm

Performance Cloud VMware – Montreal, Canada services are now working normally again. All issues have been resolved.