C2 ITSM - Slowness

Incident
May 25, 4:12pm

C2 ITSM - Slowness

Status: closed
Start: May 25, 11:57am
End: May 25, 4:12pm
Duration: 4 hours 15 minutes
Affected Components:
Sherweb Hosted Services C2 ITSM Production
Update

May 25, 11:57am

May 25, 11:57am

A possible issue affecting Production services has been detected. Symptoms include:  slowness in general.

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Resolved

May 25, 4:12pm

May 25, 4:12pm

Production services are now working normally again. All issues have been resolved.