Potential issue detected on SharePoint Services
Incident
May 29, 11:41am
Potential issue detected on SharePoint Services
Status: closed
Start:
May 25, 11:27am
End:
May 29, 11:41am
Duration: 4 days 13 minutes
Affected Components:
Sherweb Hosted Services
Microsoft Sharepoint
Update
May 25, 11:27am
May 25, 11:27am
A possible issue affecting SharePoint services has been detected. Symptoms include: [Search option is down].
Our system administrators are investigating to determine the cause and potential impact.
Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.
Best regards,
The Sherweb Technical Support Team
Resolved
May 29, 11:41am
May 29, 11:41am
The services are back
to normal state.