Call failure through MS Connectors

Incident
May 24, 5:21pm

Call failure through MS Connectors

Status: closed
Start: May 24, 3:46pm
End: May 24, 5:21pm
Duration: 1 hour 34 minutes
Affected Components:
Sherweb Hosted Services Cloud PBX UCaaS - Managed Teams Voice
Update

May 24, 3:46pm

May 24, 3:46pm

We are currently investigating call failures through our Microsoft Teams Connector.

We will provide updates when available.

Resolved

May 24, 5:21pm

May 24, 5:21pm

The issue has now been resolved.