Nebula and OneView Upcoming Scheduled Maintenance

Scheduled
May 27, 4:00pm

Nebula and OneView Upcoming Scheduled Maintenance

Status: closed
Start: May 27, 11:00am
End: May 27, 4:00pm
Duration: 5 hours
Affected Components:
External Marketplace Services MalwareBytes
Update

May 27, 11:00am

May 27, 11:00am

A maintenance window is scheduled for Nebula and OneView, during which the console will be unavailable. Endpoints remain protected as configured via policy settings. We thank you for your patience.

Update

May 27, 11:01am

May 27, 11:01am

The maintenance window is in progress. 

Resolved

May 27, 4:00pm

May 27, 4:00pm

The maintenance window is done. Thank you for your patience.