Internet Maintenance in Ashburn

Scheduled
May 18, 10:15pm

Internet Maintenance in Ashburn

Status: closed
Start: May 18, 10:00pm
End: May 18, 10:15pm
Duration: 15 minutes
Affected Components:
Sherweb Hosted Services Microsoft Exchange Online Backup Performance Cloud Veeam Cloud Connect Veeam Cloud Connect - Ashburn, USA Exchange 2013 USA USA Performance Cloud VMware – Ashburn, USA Cloud Servers – Ashburn, USA Veeam Cloud Backup and Recovery - Ashburn, USA
Update

May 18, 10:00pm

May 18, 10:00pm

Dear customers and partners,

A maintenance has been planned on our Internet in Ashburn.

As part of our commitment to providing high-performance hosting services, we've scheduled upcoming maintenance for our network and server equipment. Please read the maintenance schedule details carefully.


Maintenance impact

Minimal service degradation could be observed for 10 minutes on Thursday at 22:00 EST while we balance resources from our High-Availability configuration.


Maintenance Type

Routine updates


Note

Our apologies for any inconvenience these updates might cause. If you have any questions or concerns, please do not hesitate to contact us.


Best regards,

The Sherweb Team

Resolved

May 18, 10:15pm

May 18, 10:15pm

Maintenance completed.

The services are back to normal state.