Suspicious activities not loading

Incident
May 16, 9:50pm

Suspicious activities not loading

Status: in progress
Start: May 16, 7:25pm
Affected Components:
External Marketplace Services MalwareBytes
Investigating

May 16, 7:25pm

May 16, 7:25pm

Investigation is underway for an issue with suspicious activities not loading for Endpoint Detection and Response. Your endpoints remain protected while we work to identify the cause. Updates will be posted as more information is available. Thank you for your patience.

Investigating

May 16, 9:14pm

May 16, 9:14pm

We are still investigating the issue. We’ll provide an update once more information is available. Thank you.

Identified

May 16, 9:48pm

May 16, 9:48pm

We’ve identified what is causing the issue and are working on a fix. An update will be provided once the fix is deployed. Your patience is appreciated.

Monitoring

May 16, 9:50pm

May 16, 9:50pm

Thank you for your patience. A fix was deployed to Endpoint Detection and Response, and we’re actively monitoring the situation.