Office Protect is unavailable

Incident
May 16, 11:56am

Office Protect is unavailable

Status: closed
Start: May 16, 8:00am
End: May 16, 11:56am
Duration: 3 hours 56 minutes
Affected Components:
Sherweb Hosted Services Office Protect Office Protect Alliance
Update

May 16, 8:00am

May 16, 8:00am

An issue affecting Office Protect services has been detected. The Office Protect portal is unavailable and monitoring is paused.

Our development team is actively working on determining the cause and solving the issue.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
Office Protect Team

Resolved

May 16, 11:56am

May 16, 11:56am

Office Protect services are now working normally again. All issues have been resolved.