Nebula Log In issue

Incident
May 09, 9:15am

Nebula Log In issue

Status: closed
Start: May 09, 5:04am
End: May 09, 9:15am
Duration: 4 hours 11 minutes
Affected Components:
External Marketplace Services MalwareBytes
Investigating

May 09, 5:04am

May 09, 5:04am

Investigation is underway for an issue receiving error 504 when attempting to log in to Nebula. We’re working to identify the cause. Updates will be posted as more information is available. Thank you for your patience.

Monitoring

May 09, 5:14am

May 09, 5:14am

Thank you for your patience. A fix was deployed to Nebula, and we’re actively monitoring the situation.

Resolved

May 09, 9:15am

May 09, 9:15am

We’re happy to report the fix was successful, and the incident has been closed. 


Once complete, a root-cause analysis will be posted here. 


Our apologies for any inconvenience this may have caused.