Potential issue detected on our services

Incident
May 09, 9:01am

Potential issue detected on our services

Status: closed
Start: May 09, 8:56am
End: May 09, 9:01am
Duration: 5 minutes
Affected Components:
Sherweb Hosted Services C2 ITSM PurelyHR Data Warehouse Production Pre-Production
Update

May 09, 8:56am

May 09, 8:56am

A possible issue affecting c2-itsm.com/blog.c2-itsm.com/blog.purelyhr.com services has been detected. Symptoms include:  Pages not loading

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Resolved

May 09, 9:01am

May 09, 9:01am

All (c2-itsm.com, blog.purelyhr.com) services are now working normally again. All issues have been resolved.