IVR / Auto attendant issue
Incident
May 03, 9:37am
IVR / Auto attendant issue
Status: closed
Start:
May 03, 9:36am
End:
May 03, 9:37am
Duration: 1 minute
Affected Components:
Sherweb Hosted Services
Cloud PBX
IVR
Update
May 03, 9:36am
May 03, 9:36am
We are currently experiencing issues with our IVR not playing greetings.
We will provide an update once available.
Resolved
May 03, 9:37am
May 03, 9:37am
The issue has been resolved.