PbxPro Service Incident
Incident
May 03, 6:40am
PbxPro Service Incident
Status: closed
Start:
May 03, 5:29am
End:
May 03, 6:40am
Duration: 1 hour 11 minutes
Affected Components:
Sherweb Hosted Services
Pulsar360
PBXPro Multi-tenant Solution
Update
May 03, 5:29am
May 03, 5:29am
The Pulsar360 PBXPro Service is experiencing a service outage. Our engineering team as well as the manufacturer are currently investigating the issue.
Resolved
May 03, 6:40am
May 03, 6:40am
Service on PBXPro has been restored, we are currently investigating the root cause.