PSTN Issue in Fredericton, New Brunswick

Incident
April 27, 8:12am

PSTN Issue in Fredericton, New Brunswick

Status: closed
Start: April 26, 12:09pm
End: April 27, 8:12am
Duration: 20 hours 2 minutes
Affected Components:
Sherweb Hosted Services Cloud PBX Incoming Calls Outgoing calls
Update

April 26, 12:09pm

April 26, 12:09pm

A PSTN carrier in Fredericton, New Brunswick is experiencing call routing problems, Calls to and from the PSTN may fail. We will post updates as they become available. This is an issue outside of Sherweb's network or control.

Resolved

April 27, 8:12am

April 27, 8:12am

Incident has been resolved.