Potential issue detected on our services

Incident
April 26, 9:22am

Potential issue detected on our services

Status: closed
Start: April 26, 9:20am
End: April 26, 9:22am
Duration: 1 minute
Affected Components:
Sherweb Hosted Services Microsoft Exchange Exchange 2013 USA
Update

April 26, 9:20am

April 26, 9:20am

A possible issue affecting Exchange 2013 USA services has been detected. Symptoms include:  [mailbox option might be unavailable].

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Resolved

April 26, 9:22am

April 26, 9:22am

Exchange 2013 USA services are now working normally again. All issues have been resolved.