Cloud PBX Web interface maintenance

Scheduled
May 16, 11:24am

Cloud PBX Web interface maintenance

Status: closed
Start: April 22, 6:08am
End: May 16, 11:24am
Duration: 24 days 5 hours 16 minutes
Affected Components:
Sherweb Hosted Services Cloud PBX Customer Self-Care Portal
Update

April 22, 6:08am

April 22, 6:08am

Our web portals are temporarily unavailable due to a maintenance, this does not impact calls or call quality.

Update

May 01, 2:51pm

May 01, 2:51pm

The web interfaces are now back to normal, with the exception of not being able to rename extensions.


We are currently looking into this and will provide an update once available.


If you need to have extensions renamed, please open a support ticket

Resolved

May 16, 11:24am

May 16, 11:24am

The last item of the maintenance has been resolved.

Extensions can now be renamed.