Performance Cloud VMWare Maintenance

Scheduled
September 26, 8:43am

Performance Cloud VMWare Maintenance

Status: closed
Start: September 23, 8:00pm
End: September 26, 8:43am
Duration: 2 days 12 hours 43 minutes
Affected Components:
Hosted Services Performance Cloud Performance Cloud VMware – Montreal, Canada Performance Cloud VMware – Ashburn, USA
Update

September 23, 8:00pm

September 23, 8:00pm

Dear customers and partners,

As part of our commitment to providing high-performance hosting services, we've scheduled a maintenance on our network and server equipment. Please read the maintenance schedule details carefully.


Maintenance impact

Performance Cloud VMWare portal will be inaccessible.

Disconnection from the Performance Cloud VMWare portal.

Actions done in Performance Cloud VMWare portal may fail.

Sporadic loss of connectivity for the virtual networks, each lasting about a minute or two at most. No impact to the virtual machines themselves is expected, apart from the possible loss of network connectivity.


Maintenance Type

Network virtualization stack upgrade.


Note

Our apologies for any inconvenience these updates might cause. If you have any questions or concerns, please do not hesitate to contact us.


Best regards,

The Sherweb Team

Resolved

September 26, 8:43am

September 26, 8:43am

Maintenance completed.

The services are back to normal state.