September 2022 Maintenance

Scheduled
September 24, 3:00am

September 2022 Maintenance

Status: closed
Start: September 23, 11:00pm
End: September 24, 3:00am
Duration: 4 hours
Affected Components:
Hosted Services Account manager Cloud PBX Cumulus Portal Microsoft Exchange Microsoft Sharepoint C2 Atom In-House Archiving Office Protect Online Backup Skype for Business Web Hosting Skype for Business 2015 Office Protect Alliance Data Warehouse General Shared Hosting Linux Exchange 2013 Canada Exchange 2013 USA Skype for Business 2019 Production General Shared Hosting Windows Exchange 2016 Pre-Production Exchange 2019 General
Update

September 23, 11:00pm

September 23, 11:00pm

Dear customers and partners,

A maintenance has been planned on our Hosted Services.

As part of our commitment to providing high-performance hosting services, we've scheduled upcoming maintenance for our network and server equipment. Please read the maintenance schedule details carefully.


Maintenance impact

Minimal service degradation could be observed for a few seconds on Wednesday and Thursday while we balance resources from our High-Availability configuration.

On Friday, the listed impacted services will be unavailable from time to time because of updates.


Maintenance Type

Routine updates


Note

Our apologies for any inconvenience these updates might cause. If you have any questions or concerns, please do not hesitate to contact us.


Best regards,

The Sherweb Team

Resolved

September 24, 3:00am

September 24, 3:00am

Maintenance completed successfully.