PerformanceCloud VMware USA new tenant creation incident

Disruption
August 10, 11:14am

PerformanceCloud VMware USA new tenant creation incident

Status: in progress
Start: August 02, 11:04am
Affected Components:
Hosted Services Performance Cloud USA
Update

August 02, 11:04am

August 02, 11:04am

A possible issue affecting our Performance Cloud VMWare USA services has been detected. Symptoms include: Unable to create new tenant from Cumulus portal.

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Update

August 03, 10:09am

August 03, 10:09am

We have identified a discrepancy within the VMWare API causing tenant creation issues. The case has been escalated to VMWare engineers and logs have been sent to them following the investigation. If you need to provision a new VMWare tenant, please contact our support team.

Update

August 05, 3:16pm

August 05, 3:16pm

Sherweb System Administrators are still working with VMWare engineers on this incident. The case has been escalated within VMWare support groups. If you need to provision a new tenant into PerformanceCloud VMWare USA, please contact our support team.

We are sorry for the inconvenient that this situation may have caused you.

Update

August 10, 11:14am

August 10, 11:14am

We are still working with VMWare engineers on this incident. Rest assured we consider this incident as High priority. We are proactively monitoring new tenants creation to fix them as they occurred.

If you need to provision a new tenant into PerformanceCloud VMWare USA urgently, please contact our support team.

We are sorry for the inconvenient that this situation may have caused you.